Author Topic: "TGIF API: Not Found" Error on New Installation  (Read 279 times)

0 Members and 0 Guests are viewing this topic.

Offline N1KK

  • Jr. Member
  • **
  • Posts: 55
  • Referrals: 0
Re: "TGIF API: Not Found" Error on New Installation
« Reply #15 on: February 24, 2021, 10:06:51 am »
Prime aint Prime yet :)....still some growing pains, so dont expect things to work fully all the time yet...

Brian,
You said you where up and running with Prime.  Did you notice if the
Modify Static button worked under Admin in Pistar?
I also tried Prime and even though I could communicate there
was no Modify Static button which brings me back to the same
problem of unlinking when monitoring 777.  I believe the Self Care works
on Prime when your on the same WiFi as your hotspot but in the mobile tethering
off your cell phone I don't think it will work.

Ken

Offline KC8ESE

  • Newbie
  • *
  • Posts: 8
  • Referrals: 0
Re: "TGIF API: Not Found" Error on New Installation
« Reply #16 on: February 24, 2021, 12:40:28 pm »
Hello Ken-

No, the Modify Static button doesn't appear when you're only connected to Prime. It only works for Legacy.
As far as I can tell there is no Prime integration to the Pi-Star dashboard yet, though it should be possible in theory since Selfcare exists.

I have not yet tried to send commands to the hotspot while tethered to a phone, though I have seen several places that it's common not to work so I wouldn't be surprised if you couldn't do it.

It's probably not worth all the time necessary to build all the channels since it sounds like the switch-over is close.

73,
 -Brian

Offline N1KK

  • Jr. Member
  • **
  • Posts: 55
  • Referrals: 0
Re: "TGIF API: Not Found" Error on New Installation
« Reply #17 on: February 25, 2021, 09:06:42 am »
UPDATE:  I found if I power down my pi 3.0+ hotspot which works with
Modify Static and change the pi zero hotspot ESSID number to the same number
as the 3.0+ ( 01) then the pi zero works with Modify Static unlinking me from 777.
If I change the same pi zero back to what it was (02) it does not work.
If I make it NONE, 00, 03,04....  it does not work with Modify Static.

Would anyone know what is unique to ( 01) that lets the Modify Static feature
to work on a pi zero board?

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
24 Views
Last post August 10, 2019, 01:15:39 pm
by Robert K4WZV
2 Replies
48 Views
Last post August 19, 2019, 09:06:41 am
by PY1IP
1 Replies
40 Views
Last post January 16, 2020, 10:36:38 pm
by Robert K4WZV
1 Replies
38 Views
Last post June 15, 2020, 12:25:15 am
by Robert K4WZV
2 Replies
104 Views
Last post November 23, 2020, 06:54:15 am
by N1JWW