Author Topic: Won't boot or connect  (Read 112 times)

0 Members and 0 Guests are viewing this topic.

Offline VA3CKI

  • Newbie
  • *
  • Posts: 30
  • Referrals: 0
Won't boot or connect
« on: May 21, 2019, 11:53:52 am »
My small hotspot will not boot up but maybe after 20 power cycles or 90 minutes of waiting.... Not happy
I tried another SD card with same results.
Green light on, Red is flashing and thats it.
I have used this device maybe 3 or 4 times in mobile powered by a battery bank.

Any ideas......?

Not getting responses on any posting!

Share on Facebook Share on Twitter


Offline ke5cdk

  • Administrator
  • Hero Member
  • *****
  • Posts: 1632
  • Location: Texas
  • Referrals: 0
    • NFLARC
  • Call Sign: KE5CDK
Re: Won't boot or connect
« Reply #1 on: May 21, 2019, 01:19:43 pm »
Should not take 20 power cycles or 90 minutes of waiting!

another SD card would have been my next guess.
did you format it and burn a NEW pi-star image to it?

were you able to access dash board right away?
might indicate a bad hat if it does

do you have a lot of wifi devices set up to connect to?
takes longer to go thru several to connect to a available wifi

73
DE KE5CDK

Offline ke5cdk

  • Administrator
  • Hero Member
  • *****
  • Posts: 1632
  • Location: Texas
  • Referrals: 0
    • NFLARC
  • Call Sign: KE5CDK
Re: Won't boot or connect
« Reply #2 on: May 21, 2019, 01:26:08 pm »
bad pi is a possibility if its truly a "boot issue" and next cheap step to replace
73
DE KE5CDK

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
122 Views
Last post January 01, 2019, 04:54:00 pm
by ke5cdk
1 Replies
66 Views
Last post May 20, 2019, 09:56:05 pm
by VA3CKI
1 Replies
254 Views
Last post August 10, 2019, 12:08:16 pm
by ke5cdk
2 Replies
180 Views
Last post December 12, 2019, 12:06:29 am
by w8mkh
0 Replies
11 Views
Last post October 27, 2020, 09:25:43 pm
by W4DCR