Author Topic: Flashing from screen messes up the Nextion Driver?  (Read 57 times)

0 Members and 0 Guests are viewing this topic.

Offline rnfuller

  • Newbie
  • *
  • Posts: 3
  • Referrals: 0
Flashing from screen messes up the Nextion Driver?
« on: May 13, 2019, 11:00:26 pm »
I have been using Mitch's screen for a while, and have not had any problems until today.  I went to the tools page and did the git,copy,flash, and everything went OK, but when I reboot, i get the Splash screen, and then it goes to the Idle screen and just sits there with "Nextion waiting for data..." in the IP Addr field.

Previously, it went to this screen, and after a few seconds, the screen change to the Nextion Driver splash screen, and when it go the IP address, then it went to he normal screen.

I first tried removing the Nextion Driver and re-installing it, no go.  I then used a new SD card and loaded pi-star, and restored my config, and then installed the Nextion Driver and checked the configuration, and it still does the same thing?

I am a retired programmer by trade and very comfortable in Linux.  Anyone have any ideas to get it working again?

Thanks
Randy N0TRA

Share on Facebook Share on Twitter


Offline rnfuller

  • Newbie
  • *
  • Posts: 3
  • Referrals: 0
Finally got it working again!

I created a new SD image, and loaded the Nextion Driver BEFORE restoring the backup config. and that worked.

Randy
N0TRA

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
52 Views
Last post December 12, 2018, 12:23:21 am
by N3MEL
0 Replies
45 Views
Last post February 19, 2019, 03:01:44 pm
by Robert K4WZV
1 Replies
55 Views
Last post May 12, 2019, 01:09:57 pm
by N1KK
0 Replies
24 Views
Last post May 12, 2019, 11:39:24 am
by ke5cdk
0 Replies
23 Views
Last post July 22, 2019, 07:26:29 pm
by K7RLH