Author Topic: New Screen Setup  (Read 26 times)

0 Members and 0 Guests are viewing this topic.

Offline jcradio

  • Newbie
  • *
  • Posts: 3
  • Referrals: 0
New Screen Setup
« on: September 30, 2019, 12:21:14 pm »
I been trying to get the new screen to work on my Nextion 3.5.  I do the install as suggested on Facebook.
The one problem I am having are as follows:
 When I try to initialize the eprom.
I follow the steps listed here http://mitch.hopto.org/SetUpWiFi.html
I don't think the eprom is getting initialized.  When I go into profiles and try to setup a new profile my entries do not register.  For example setting the RX and TX offsets
I am able to enter my settings but when I hit OK there is nothing in those corresponding boxes.  It is as if I did not enter anything.
My display is hooked up via a USB 2 TTL adapter.

I have spent a long time trying to figure this out with no success.
Any help or suggestions would be greatly appreciated.

73 Joe N2MRH

Share on Facebook Share on Twitter


Offline n9ami

  • Newbie
  • *
  • Posts: 2
  • Referrals: 0
Re: New Screen Setup
« Reply #1 on: October 05, 2019, 01:20:16 am »
Im running a Pi Zero W with GPIO setup anyhow I been fighting it also. No Temps register did the BC a bunch of times, the reboot buttons are not working etc etc. About half the stuff works. Did a few clean installs still same. The radio is working fine, I get folks pics on the TGIF DMR. So I don't know and I am pretty dam good with this stuff. I might just get another complete setup and start fresh and go back to my old screen on this dog.  Good Luck Joe.

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
208 Views
Last post March 28, 2019, 04:45:32 am
by ke5cdk
3 Replies
162 Views
Last post May 13, 2019, 10:26:41 am
by ke5cdk
4 Replies
152 Views
Last post March 03, 2019, 04:03:26 pm
by W1RHS
0 Replies
40 Views
Last post March 01, 2019, 11:44:48 pm
by ke5cdk
20 Replies
204 Views
Last post April 05, 2019, 10:30:47 am
by N0UFV