Author Topic: HYTERA MD-782 + ZUMSpot + TGIF ... questions  (Read 45 times)

0 Members and 0 Guests are viewing this topic.

Offline W4AFK

  • Newbie
  • *
  • Posts: 6
  • Location: DM13id
  • Referrals: 0
    • QRZ Page
HYTERA MD-782 + ZUMSpot + TGIF ... questions
« on: August 11, 2019, 04:35:33 pm »
I use an OpenSpot V1 (OS1) for DMR-BM on freq A, a ZUMSpot(ZS2) for DMR-TGIF on Freq 2 and another ZUMspot(ZS1) on frequency 3 for D-Star. I am struggling with the radio setup on ZS2.

Question 1 - Is it important what "TS" I set the "Hytera MD782" (commercial version) for use on TGIF? I presently have it on TS1 and CC1 (CC as the ZS2).

Issue (1) - TG 777 - I set TS2 to 777 on the SelfCare screen and I can see the activity on the ZS2 screen. However, nothing is received on the HYTERA radio. Is it possible that the HYTERA MD-782 cannot be placed in "Promiscuous Mode"? I did try to set the MD782 to TS2 with the same result.

Issue (2) - Assuming that the MD782 doesn't support Promiscuous mode, I set it to another TG (310) in SelfCare and still don't hear anything (maybe there wasn't activity ... and still nothing)

Note that my OS1 and ZS1 systems are running just fine and per what I am seeing on the screen, the ZS2 is also running fine.

Can someone share with me just ONE channel (etc.) code plug setting so I can make sure that I am not missing something in my MD782 code plug

====================

Channels - TX/RX Freq (Freq 2) same as ZS2.
I assume I can scan BM and TGIF by simply scanning two different channels. One works with OS1 (freq 1) while the other would be with ZS2 (freq 2).

Contacts - Added the TGIF contacts. For example: Name: "TGIF-110", "Group Call" and Call ID: "110"

Scan List - Added the "TGIF-110" to the same scan list

CC - Color Code 1 (same as in ZS2)

TS - Time Slot 1

RX Group List - Added the "TGIF-110" to the RX Group List

Zone - Added "TGIF-110" to the "Zone Members"

If someone can correct what I am doing wrong for just one TG then I can handle the others. I compared my TGIF TGs to what I configured for the OS1-BM as I got that one right. I must be missing something VERY basic (sigh). 
 

« Last Edit: August 11, 2019, 04:39:03 pm by W4AFK »

Share on Facebook Share on Twitter


Offline ke5cdk

  • Administrator
  • Hero Member
  • *****
  • Posts: 653
  • Location: Texas
  • Referrals: 0
    • NFLARC
Re: HYTERA MD-782 + ZUMSpot + TGIF ... questions
« Reply #1 on: August 12, 2019, 02:31:36 am »
I use an OpenSpot V1 (OS1) for DMR-BM on freq A, a ZUMSpot(ZS2) for DMR-TGIF on Freq 2 and another ZUMspot(ZS1) on frequency 3 for D-Star. I am struggling with the radio setup on ZS2.

Question 1 - Is it important what "TS" I set the "Hytera MD782" (commercial version) for use on TGIF? I presently have it on TS1 and CC1 (CC as the ZS2).

Normally TS2 on hotspots
but I think they have TGIF where it will work on TS1 or TS2 as long as thats what your hotspot/OS is set to use

Quote

Issue (1) - TG 777 - I set TS2 to 777 on the SelfCare screen and I can see the activity on the ZS2 screen. However, nothing is received on the HYTERA radio. Is it possible that the HYTERA MD-782 cannot be placed in "Promiscuous Mode"? I did try to set the MD782 to TS2 with the same result.

you will have to use promiscuous mode or "group call match" off or a/some receive group, else the radio will ignore what it hears

Quote
Issue (2) - Assuming that the MD782 doesn't support Promiscuous mode, I set it to another TG (310) in SelfCare and still don't hear anything (maybe there wasn't activity ... and still nothing)

some radios require a receive group set to a channel to hear the TG within it, else its def

Quote
Note that my OS1 and ZS1 systems are running just fine and per what I am seeing on the screen, the ZS2 is also running fine.

Can someone share with me just ONE channel (etc.) code plug setting so I can make sure that I am not missing something in my MD782 code plug

I don't have a hytera or the related CPS to create the plug.
if you provide a link to the cps, when I get some (limited) time i'll see what i can knock up

Quote
====================

Channels - TX/RX Freq (Freq 2) same as ZS2.
I assume I can scan BM and TGIF by simply scanning two different channels. One works with OS1 (freq 1) while the other would be with ZS2 (freq 2).

Contacts - Added the TGIF contacts. For example: Name: "TGIF-110", "Group Call" and Call ID: "110"

Scan List - Added the "TGIF-110" to the same scan list

CC - Color Code 1 (same as in ZS2)

TS - Time Slot 1

RX Group List - Added the "TGIF-110" to the RX Group List

Zone - Added "TGIF-110" to the "Zone Members"

If someone can correct what I am doing wrong for just one TG then I can handle the others. I compared my TGIF TGs to what I configured for the OS1-BM as I got that one right. I must be missing something VERY basic (sigh).

sounds right
I scan 3 hot spots here 1 TGIF, 2 BM, 3 private server
main thing is they are separate frequencies so they don't bridge
73
DE KE5CDK

Offline W4AFK

  • Newbie
  • *
  • Posts: 6
  • Location: DM13id
  • Referrals: 0
    • QRZ Page
Re: HYTERA MD-782 + ZUMSpot + TGIF ... questions
« Reply #2 on: August 12, 2019, 03:04:01 am »
Thanks for the feedback. I now know it's something with the Hytera radio as I programmed the CPS of my AnyTone 878 and it works with the ZUMSpot and TGIF.

When I get back from work on Monday I will go over my Hytera CP once again. I must have missed something as the AnyTone works. This also means that the ZUMSpot is ok :-)

Offline W4AFK

  • Newbie
  • *
  • Posts: 6
  • Location: DM13id
  • Referrals: 0
    • QRZ Page
Re: HYTERA MD-782 + ZUMSpot + TGIF ... questions
« Reply #3 on: August 13, 2019, 12:54:33 am »
"No Joy" ... I don't get it. The Hytera MD-782 works just fine through my OpenSpot V1 on BM but doesn't want to trigger the ZUMSpot which is on TGIF. My AnyTone 878 works just fine on TGIF 31665 so I know that the ZUMSPot is setup properly

I also know that the MD782 is transmitting as I can hear it and see my info on my AnyTone 878 handheld that's on the same channel. But the ZUMSpot doesn't trip. This points to a configuration problem with the MD782 but I am dumbfounded.

On the MD-782 I have TG "31665" in my contact list (Group Call), the right channel/frequency (simplex confirmed), CC1, TS2 (also tried TS1), ScanList, RX List, my ID is right (works with the OS1), etc. Why does it work on the BM net via the OpenSpot V1 and not via this ZUMSpot???

Grrr ,,, it will more than like be something simple BUT I need to find it

Any Hytera MD-782 users out there???
« Last Edit: August 13, 2019, 12:56:25 am by W4AFK »

Offline W4AFK

  • Newbie
  • *
  • Posts: 6
  • Location: DM13id
  • Referrals: 0
    • QRZ Page
Re: HYTERA MD-782 + ZUMSpot + TGIF ... SOLVED
« Reply #4 on: August 18, 2019, 11:57:12 pm »
As I suspected, the problem was between both of my ears :-)

I had forgotten one parameter in the Hytera: To add the TGIF channels to the Hytera's "ScanList". The result is that it would RECEIVE and transmit BUT it was ignored by the ZUMSpot until I added the channels to the ScanList.

What got me sidetracked was that the radio would receive TGIF. It's simpler with the AnyTone as their CPS is more geared toward hams. The Hytera CPS is closer linked to the Motorola CPS which is full of "surprises". 

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
47 Views
Last post January 22, 2019, 02:15:12 am
by ke5cdk
0 Replies
58 Views
Last post March 09, 2019, 12:30:52 pm
by mharris7000@gmail.com
0 Replies
64 Views
Last post March 28, 2019, 04:49:30 am
by ke5cdk
0 Replies
25 Views
Last post July 20, 2019, 05:46:36 pm
by K5IMO
0 Replies
15 Views
Last post August 06, 2019, 01:39:49 am
by dfb8085