Author Topic: Problems with setup  (Read 246 times)

0 Members and 0 Guests are viewing this topic.

Offline ke5cdk

  • Administrator
  • Hero Member
  • *****
  • Posts: 1646
  • Location: Texas
  • Referrals: 0
    • NFLARC
  • Call Sign: KE5CDK
Re: Problems with setup
« Reply #15 on: April 02, 2019, 05:21:28 pm »
if it works via cell at all would be a clue.

ping with pc  or pi-star if you know how

here is my results to compair

Code: [Select]
>ping tgif.network

Pinging tgif.network [74.91.125.81] with 32 bytes of data:
Reply from 74.91.125.81: bytes=32 time=183ms TTL=49
Reply from 74.91.125.81: bytes=32 time=171ms TTL=49
Reply from 74.91.125.81: bytes=32 time=183ms TTL=49
Reply from 74.91.125.81: bytes=32 time=174ms TTL=49

Ping statistics for 74.91.125.81:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 171ms, Maximum = 183ms, Average = 177ms

>
73
DE KE5CDK

Offline N0UFV

  • Newbie
  • *
  • Posts: 8
  • Referrals: 0
Re: Problems with setup
« Reply #16 on: April 02, 2019, 05:27:10 pm »
I can ping the TGIF server.

N0UFV

Offline ke5cdk

  • Administrator
  • Hero Member
  • *****
  • Posts: 1646
  • Location: Texas
  • Referrals: 0
    • NFLARC
  • Call Sign: KE5CDK
Re: Problems with setup
« Reply #17 on: April 02, 2019, 05:35:39 pm »
not sure if its completely relevant since its 81 the web page server, but you are able to get there

pinging the  DMR server port don't work even here.

does it work on Brand Meister?

Im out of ideas for now, and have to head to work now.

go ahead and get the other one running if possable
be sure to use a different freq and DMR id xxxxxxx01, xxxxxxx02

73
DE KE5CDK

Offline N0UFV

  • Newbie
  • *
  • Posts: 8
  • Referrals: 0
Re: Problems with setup
« Reply #18 on: April 02, 2019, 05:37:51 pm »
Thanks for your help.

N0UFV

Offline Robert K4WZV

  • Administrator
  • Sr. Member
  • *****
  • Posts: 450
  • Location: BrooksvilleFlorida
  • Referrals: 2
Re: Problems with setup
« Reply #19 on: April 02, 2019, 06:26:52 pm »
Install Anydesk on your pc and call me at 317-473-6257
73
Robert
K4WZV
TGIF Admin

Offline N0UFV

  • Newbie
  • *
  • Posts: 8
  • Referrals: 0
Re: Problems with setup
« Reply #20 on: April 05, 2019, 10:30:47 am »
Got my internet provider to open port 62031.
Have setup Port Forwarding  on my router to the pi, still nothing.

N0UFV

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
177 Views
Last post October 05, 2019, 01:20:16 am
by n9ami
0 Replies
112 Views
Last post January 08, 2020, 08:46:30 pm
by N3MEL
0 Replies
38 Views
Last post August 31, 2020, 11:52:14 am
by KC1MAC
2 Replies
66 Views
Last post October 04, 2020, 01:20:40 pm
by w4rss
0 Replies
96 Views
Last post October 08, 2020, 05:02:27 pm
by w4rss